Jump to content
Join Us
About Us

newsletter function


Recommended Posts

Hi JacquiShadrake,

One thing you can do is disable commenting on memos. This will stop relatives from adding comments whenever you send your newsletter, so relatives cannot see each others' names and surnames. 

To do this, go to control panel > user permissions > relatives > memos. Then, click on 'edit' by the 'comment on visible memos' option and change the default to 'not permitted'. Do remember to save!

From that point forward, relatives will be able to read your memos and download any documents you attach to them, but will not be able to comment on these and, therefore, will not be able to see what other relatives have access to the memo.

I hope this was helpful!

Best wishes,


Link to comment
Share on other sites


  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. (Privacy Policy)