Jump to content
Home
Forum
Join Us
Articles
About Us
Tapestry

Time


Guest
 Share

Recommended Posts

When I do a message the time is still one hour in front, how do I change it .

It is only on this forum my clock is right on my computer.

thanks

Debs

Link to comment
Share on other sites

Ive been to board controls and tried to change it but it still wont.

It says GMT London and if the times out to check or uncheck the box this ive done and it still wont change.

Any other help please :o

debs

Link to comment
Share on other sites

had this problem and solved it in board controls by

 

un checking the box marked Auto correct DST?

 

This then gave me another line which says

 

Is daylight saving time in effect?

 

In my case this was also checked..

 

By un checking this box and then checking the DST one , and then clicking on changing account options at the bottom seemed to work...

 

All I did was play around un checking and checking boxes before finding a formula which worked.!

 

reading it back seems complicated and may not work .....

 

Inge

Link to comment
Share on other sites

Thanks

I was clicking to my hearts content and nothing, then I scrolled down and saw the confirm change settings.

when Iclicked this it changed.

thanks

Debs

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. (Privacy Policy)