Jump to content
Home
Forum
Join Us
Articles
About Us
Tapestry

Forum Upgrade


Steve
 Share

Recommended Posts

Hi all -

In case anyone is finding the appearance of the Forum a little unfamiliar this morning (12th March 2005), this is to let you know that we have upgraded the software. Some new features are involved, and some glitches still remain which will be sorted out promptly! :)

 

One thing it might be worth pointing out for people who use the front page to keep track of recent posts, is that the last posts panel no longer includes posts from the Lounge/Golden Time area.

 

This is because frequent 'Happy Birthday' posts and other social aspects of the Forum would frequently fill up the panel. This gets confusing for visitors and guests who can't actually access these parts of the Forum, so I've taken them away. I'm happy to re-consider if anyone objects strongly...

 

There's a conversation about the forum upgrade happening in the Lounge. :)

Link to comment
Share on other sites

  • 1 month later...

Hi Steve,

I wasn't sure where to post this, so thought I'd try here. I've just tried to join the chatroom and it wont let me in! It says unvalid username or password but there isn't even a box for me to type my password in!

Is it just me?

 

Nich

x

Link to comment
Share on other sites

Thanks for letting me know about this. The chatroom was working yesterday, but the server seems to be down at the moment. I'll see if I can find out what's going on, but it might not be back up again tonight! :o

Link to comment
Share on other sites

me too susan,

same one too may connectuions and I am locked out of the forum,

but all other intenet sites work ok.

 

it often happens at 4.30 ish is that when lots log on ?

 

Inge

Link to comment
Share on other sites

I've also recently had the too many connections message and been locked out of the forum. Perhaps it shows how popular it is!

 

Anita

Link to comment
Share on other sites

Thanks for the feedback! I experienced it myself today for the first time, and I'll find out what's behind it. The site is delivered by a large database, and it's possible the number of hits to the database (or connections) at particular times is causing a problem - nothing that can't be resolved!

 

It's interesting that Inge noticed it at 4.30pm. We had 50 people online together at 5pm today, so there might be a clue there...

 

I'll let you know.

Link to comment
Share on other sites

just a note... forum very slow this evening and keep getting too many connections again... but I notice that only 22 are online at the moment

maybe will give up and try later!!!

 

Inge

Link to comment
Share on other sites

I've been having the same problem Inge. There were 34 people using the forum, 16 guests and 18 members. Steve will no doubt sort the problem out soon, if he can.

Linda

Link to comment
Share on other sites

I've also found the forum very slow tonight, thought is was me :o

I haven't had any "too many connections" messages though.

 

I suppose it's just telling me to get on with the PAYE and stop posting until tomorrow. xD

 

Peggy

Link to comment
Share on other sites

Just a thought Steve, (whilst I was watching the very slow blue bar), the delay isn't because memory capacity is overloaded with all those "unlimited attachments" is it? I know my computor gets very slow when I have too many photo's saved to hard drive.

 

Peggy

Link to comment
Share on other sites

It was very slow round about 9pm tonight - almost gave up because it was so low - but all of a sudden about 5 minutes ago it all came back to 'normal' speed.

 

Sue J

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. (Privacy Policy)