Jump to content
Home
Forum
Join Us
Articles
About Us
Tapestry

Technical support please


 Share

Recommended Posts

I am experiencing strange behaviour from Tapestry this afternoon on the browser.

 

I have tried to send a support ticket from Tapestry but the displayed form is not displaying the required field 'Message', which of course means I can't submit the ticket -- grr.

 

Using IE v.11.953.xxx

 

Currently unable to add observations to journals or to add a reply to parent's observation (actually, although T appeared not to add the reply, it has in fact added it several times reflecting my number of attempts)

 

Hope you can help.

Regards

Nicky

 

 

 

 

Link to comment
Share on other sites

All seems to be fine in Chrome.

 

Would be interested to learn if you can recreate the problem with the same version of the IE browser. 1 additional item I didn't include in my original note, was that all attached photos are displayed in the same dimensions as the 1st 1 below the other; and then listed as they usually are horizontally below the 1st photo. Very strange.

 

Can you let me know if it is reproducible. I have cold booted and also run update to Windows 10, now on version 1607 build 14393.1066 - still producing the same symptoms.

 

At work we only have the 1 browser installed, and I think that may be IE but I will check in the morning.

 

Many thanks

Nicky

Link to comment
Share on other sites

I've just tried Tapestry in Internet Explorer 11 and it worked fine. It sounds like your copy of IE might have somehow managed to retain an old version of the styles for the pages, which was breaking the layout for you. I think it's likely that clearing your cache in IE and then refreshing the page will fix it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. (Privacy Policy)