Jump to content
Home
Forum
Join Us
What's New
Articles
Resources
About Us
Tapestry

Recommended Posts

Hi,

 

I've just tried to go on my PRAMs system and a message just came up with Error PRAMs wont launch so I can't even get into my setting to do anything and I really need to update the PRAMs.

 

Any help would be appreciated 

 

Thanks Emma

 

Share this post


Link to post
Share on other sites

Hi Emma,

The PRAMS update service is currently not working due to our recent forum update. You might be able to fix your problem by doing the following.

  1. Open PRAMS.
  2. Click "Options".
  3. Untick "Automatically check for updates".
  4. Click "ok".
  5. Close PRAMS and reopen it.

Since PRAMS was discontinued in July 2016 there will be no more updates and as such the check for updates is no longer necessary. I strongly recommend that you stop using PRAMS and find a replacement system. We do not generally provide support for it anymore and there will be no further updates. If the government were to change the curriculum, we would not update PRAMS with the new one. Our successor product to PRAMS is Tapestry. If you'd like a free trial or any further information, please let me know.

Share this post


Link to post
Share on other sites

Hi Matt,

 

Just to say that has worked so thank you very much.

 Unfortunately we are not able to use Tapestry but if we ever do I will be sure to ask many questions so thank you again.

 

Emma

Share this post


Link to post
Share on other sites

Thank you for that Emma, I had the same problem.  Also thank you very much Matt for your assistance.

Ruth

Share this post


Link to post
Share on other sites

×